: TB의 SNS 이야기 :: iOS6 반탈옥 및 5.x 다운그레이드 redsn0w 0.9.15b1



iPhone Dev-Team의 redsn0w가 0.9.15b1으로 업데이트 됐습니다. 결론부터 말씀드리자면 A4 이하기기에만 해당되며 A5 이상(아이폰4S, 아이패드2, 뉴아이패드)은 제한사항이 있습니다.


이번 버전의 두드러진 특징으로는 Cydia가 자동으로 설치되며(이전 버전은 수동으로 설치해야 만 합니다.) iOS6 이하 5.x로 다운그레이드(downgrade)가 가능합니다.(SHSH blobs 당연히 필요합니다.) Dev-Team에서 공개한 자세한 업데이트 사항은 아래와 같습니다.


A4 Device 이하


① iOS 5.x (이상, 이하 또는 동일)에서의 복원을 지원

② A4 이하 기기에서의 6.0 반탈옥(tethered jailbreak) 지원 및 Cydia 자동설치 포함

③ A4 이하 기기 연결시 DFU모드에서 자동 "Just Boot" 기능

④ 구부트롬(old-bootrom) 3GS 완전탈옥(untethered jailbreak) 지원

⑤ iOS6(any 3GS, 아이폰4) 영구적 핵티베이션(untethered 6.0 hacktivation)

⑥ A4 이하기기에서의 이전 펌웨어 다이렉트 복원(더이상 15단계를 거치는 iTunes errors와 hostfile 에러가 필요 없게 됩니다.)

⑦ Fetch new signed blobs for any IPSW (present or future — no redsn0w update required) using Extras > SHSH Blobs > New

⑧ Block the BB update for any 3GS or iPhone4 restore (past, present, or future — no redsn0w update required) using Extras > Even More > Restore

⑨ Deactivate any iPhone, useful for testing your “official” unlock status through iTunes. (Please only deactivate your own iPhone!)

⑩ Activation status shown on “Even more” page

⑪ Significantly more (very nerdy) info returned by “Identify” button when device is in Normal mode

⑫ 애플TV 2세대 반탈옥(tethered jailbreak) 지원(but the only thing available for it is the SSH2 custom bundle available here — no Cydia yet. Must use “Select IPSW” for tethered boot of ATV2 for now)

⑬ Auto-exit WTF mode for older devices with broken buttons

⑭ Any time a set of blobs is fetched remotely (from Apple or Cydia), redsn0w also saves them locally (and will check there first if you click “Local”)

 For your future restoring convenience, you should also submit all of your past and present TinyUmbrella blobs to Cydia if you haven’t done so yet. Resubmitting is okay and won’t cause conflicts.


A5+ Device


. iOS 5.x(5.1.1-to-5.0.1, 5.0.1-to-5.1.1, 5.1.1-to-5.1.1, 5.0.1-to-5.0.1)에 관한 복원 지원. 단, SHSH blobs가 필요하며 APtickets은 현재보다 상위버전에만 적용됩니다.


. iOS5-to-iOS5는 불가합니다.(예를 들면, 5.1.1 to 5.1.1)


. A5+ 기기에 관한 베이스밴드(baseband) 업데이트를 유지할 수 없습니다.


. 아이패드2 사용자는 4.x SHSH blobs가 있는 경우에만 iOS 5.x로 다운그레이드 할 수 있습니다. 즉, ① 4.x 로 다운그레이드 후 ② 5.x로 업데이트하는 방식만 적용됩니다. 만약 4.x에 대한 SHSH blobs가 없는 경우 5.x로 다운그레이드는 불가합니다.


cf. 아이폰4S나 뉴아이패드는 4.x SHSH blobs가 존재할 수 없기 때문에 제외됩니다.

cf. 아이패드2는 4.x SHSH blobs가 있는 경우에만 iOS 6에서 5.x로 다운그레이드가 가능한 반면에, 아이폰4S나 뉴아이패드(아이패드3)는 iOS 6에서의 다운그레이드는 불가하지만 아직 iOS 6로 업데이트 하지 않았을 경우 5.x로의 재복원(re-restoring)은 가능합니다.


. A5+ devices 에서 iOS 5.0.1 또는 5.1.1 완전탈옥(untethered jailbreak)는 여전히 지원합니다.


Downloads

redsn0w 0.9.15b1 for Windows / MAC


 T.B의 SNS 이야기 블로그의 모든 글은 저작권법의 보호를 받습니다. 어떠한 상업적인 이용도 허가하지 않으며, 이용(불펌)허락을 하지 않습니다.

▲ 사전협의 없이 본 콘텐츠(기사, 이미지)의 무단 도용, 전재 및 복제, 배포를 금합니다. 이를 어길 시 민, 형사상 책임을 질 수 있습니다.

▲ 비영리 SNS(트위터, 페이스북 등), 온라인 커뮤니티, 카페 게시판에서는 자유롭게 공유 가능합니다.


T.B의 SNS이야기 소식은 T.B를 팔로윙(@ph_TB) 하시면 실시간으로 트위터를 통해서 제공 받을 수 있습니다.

728x90
반응형
Posted by T.B

댓글을 달아 주세요

  1. BlogIcon 구기 2012.10.15 11:22 신고  댓글주소  수정/삭제  댓글쓰기

    언제쯤 4s용은 풀리지 기대되네요^^

  2. BlogIcon _SEAN 2012.10.16 00:49 신고  댓글주소  수정/삭제  댓글쓰기

    오 드뎌 다운그레이드 툴이 나오기 시작하네요
    헌데 T.B님, 중간에 A5+ Device단락에서 IOS 5.x에 관한 복원 지원이라고 하셨는데 바로 그 밑에
    IOS5-to-IOS5는 불가(예를들면, IOS5.1.1-to-IOS5.1.1) 이라고 되어있는데 이해가 잘 안가서요.

    IOS 5.x 복원하고 IOS5-to-IOS5하고 다른 개념인가요?
    애플기기를 처음써서.. 모르는게 아직 많아요 ㅎㅎ

    • BlogIcon T.B 2012.10.16 15:44 신고  댓글주소  수정/삭제

      그건 5.x~6.x에서의 restoring에 관한 api-tickets가 상위버전으로만 지원되기 때문이에요. 즉, 4.x로 다운그레이드 한 다음에 상위버전으로 판올림하는 방식만 적용되니 당연히 5.x to 5.x는 불가 되겠습니다.^^

  3. BlogIcon jwswdaddy_oscar 2012.11.05 19:56 신고  댓글주소  수정/삭제  댓글쓰기

    3gs로 ios 5.1 을 반탈하여 사용중입니다. 완탈방법은 없는지요?
    아무리 찾아봐도 명확한 답이 없어 염치불구 여쭈어봅니다.

    제가 검색해 본 결과 5.1.1로 가는 방법이 있다고 해서 시도해봤는데 안되더라구요.
    6.0.1로 갔다가 5.1.1로 가야 하는지요?

    도와주세요. ㅜㅜ